RIP Peter Lea


RIP Peter Lea

Outsmart The Thief


Titanium

Latest topics
» Sponsers
by beerdrinker Yesterday at 21:45

» Event shelters log
by KSH Yesterday at 12:27

» Membership
by KSH Yesterday at 9:58

» Newbie
by Chocy boy Yesterday at 2:20

» forum dates
by KSH Wed 23 May 2018 - 17:20

» Exemption certificate received
by Adie Fri 18 May 2018 - 23:38

» Our George
by Polly Sun 13 May 2018 - 20:11

» **QUICK RESPONSE NEEDED** Beer Festival 2019
by KSH Sun 6 May 2018 - 11:45

» Replacement fridge domtec 7505
by SandJ Thu 3 May 2018 - 16:18

» Replacement fridge domtec 7505 and single thurl omnistep
by Ramsgate Thu 3 May 2018 - 13:39

» Going to Scotland?
by Polly Tue 1 May 2018 - 19:31

» The Junction Pub
by Polly Fri 27 Apr 2018 - 18:06

» Remembering Pete (leapy)
by Chocy boy Thu 26 Apr 2018 - 8:38

» Euro-Millions Checker
by Polly Sun 22 Apr 2018 - 19:30

» Peterborough show
by mike 100 Wed 18 Apr 2018 - 18:55

» Seating in the habitat area
by Polly Tue 17 Apr 2018 - 17:29

» MotorHome ENGINE Battery
by Polly Mon 16 Apr 2018 - 10:26

» Fire Extinguishers
by Polly Thu 12 Apr 2018 - 10:51

» BLACKPOOL ILLUMINATIONS
by Polly Thu 12 Apr 2018 - 10:46

» renewing 70+ and C1 licence
by madeinyorkshire Fri 6 Apr 2018 - 16:24

» Canal walks / cycling
by tessajoe Fri 30 Mar 2018 - 12:38


Solar panel problem

Go down

Solar panel problem

Post by Chameleon on Tue 13 May 2014 - 20:57

I think my solar panel regulator (or whatever it's called) appears to have failed.
I am getting power from the panel.  The charger light is flashing green  but the battery condition light, which was amber when panel was charging and green when battery was fully charged, is now out not shining at all..
New battery was showing 12.5 but is now showing 12.4 so think that confirms no charge to battery.  All fuses are ok.
Do you think the regulator has failed?
avatar
Chameleon



Posts : 1209
Join date : 2013-03-16
Age : 37

Back to top Go down

Re: Solar panel problem

Post by KSH on Tue 13 May 2014 - 21:08

Is there a fuse in the line between the battery and the regulator Joyce?

_________________
Have you visited our [You must be registered and logged in to see this link.] yet?

Keeping Leapys boat sailing [You must be registered and logged in to see this image.]
avatar
KSH



Posts : 6332
Join date : 2012-11-13
Age : 56
Location : Accrington

http://www.kenhacking.co.uk

Back to top Go down

Re: Solar panel problem

Post by Chameleon on Tue 13 May 2014 - 21:27

Yes Ken. We checked it and it was ok.
avatar
Chameleon



Posts : 1209
Join date : 2013-03-16
Age : 37

Back to top Go down

Re: Solar panel problem

Post by KSH on Tue 13 May 2014 - 22:19

Have you put a meter on it to test it? start at the regulator

_________________
Have you visited our [You must be registered and logged in to see this link.] yet?

Keeping Leapys boat sailing [You must be registered and logged in to see this image.]
avatar
KSH



Posts : 6332
Join date : 2012-11-13
Age : 56
Location : Accrington

http://www.kenhacking.co.uk

Back to top Go down

Re: Solar panel problem

Post by Chameleon on Tue 13 May 2014 - 22:22

Going to try and get Andrew to check that tomorrow because I tried with a multimeter but don't really know what I am doing.
avatar
Chameleon



Posts : 1209
Join date : 2013-03-16
Age : 37

Back to top Go down

Re: Solar panel problem

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum